ผู้เขียน หัวข้อ: 12ax7 Tube I/V  (อ่าน 3195 ครั้ง)

0 สมาชิก และ 1 บุคคลทั่วไป กำลังดูหัวข้อนี้

ออฟไลน์ Help !!!

  • Guest (บุคคลทั่วไป)
  • Superstar...
  • *
  • กระทู้: 5,866
  • Total likes: 0
  • Please Help Thanks
12ax7 Tube I/V
« เมื่อ: 16 มีนาคม, 2007, 12:43:15 PM »
ผมมีข้อสงสัยเกี่ยวกับวงจร 12ax7 Tube I/V ครับ คือในส่วนของไฟแรงดันสูงที่จ่ายเข้า EZ 81 จะเป็น 400-0-400
และจะไปผ่าน C 22uf 450 v แต่ผมวัดแรงดัน output ได้ประมาณ 520 V(ต่อเข้าบอร์ด 12ax7 แล้ว) เลยไม่แน่ใจว่ามันจะมีผลเสียกับ C รึป่าวครับ เพราะในวงจรใช้ C ทนแรงดันได้ 450 V รึว่าผมทำอะไรผิด ท่านใดที่เคยทำวงจรนี้ช่วยคลายสงสัยหน่อยนะครับ ขอบคุณครับ

NOOM
กระทู้นี้เป็นกระทู้ที่เพื่อนๆที่ยังไม่ได้สมัครสมาชิกฝากถามมา ก็ขอความอนุเคราะห์จากเพื่อนๆสมาชิก ช่วยตอบให้ด้วยนะคร๊าบผม...ขอบคุณมั่กๆครับ...

ออฟไลน์ PokkyMan

Re: 12ax7 Tube I/V
« ตอบกลับ #1 เมื่อ: 16 มีนาคม, 2007, 12:57:47 PM »
ใส้หลอดไม่ติดหรือเปล่าครับ  หรือต่อขาผิด หรือไม่ต่อ R Cathod หรือเปล่า แสดงว่าหลอดไม่ทำงาน
เดี่ยวให้ผู้รู้อีกทีมาตอบ

ออฟไลน์ Ra

Re: 12ax7 Tube I/V
« ตอบกลับ #2 เมื่อ: 16 มีนาคม, 2007, 07:23:06 PM »
พี่วศิน..อยู่ไหนเอย...
พอดีว่าPCBของผมไม่มีเหลือให้ทำเลย....เลยตอบไมได้เหมือนกัน...ขอโทษทีนะครับ..
ระ

ออฟไลน์ tewmax

Re: 12ax7 Tube I/V
« ตอบกลับ #3 เมื่อ: 16 มีนาคม, 2007, 08:36:40 PM »
ของผม 12ax7 I/V ยังดองอยู่เลยตอนนี้อาศัยเอา pre 12au7 มาใช้แทนมันก็  ok เลยไม่ได้เอามาปัดสักที่ใส่อุปกรณ์ก็เกือบครบแต่ไม่เสร็จสักที K]สงสัยต้องเอาจริงแล้วจะได้ครบสูตรสักที  ผมก็สงสัยเหมือนกันทำไมใช้ไฟสูงจัง 400v-0-400v. ถ้าใช้ซัก 300-0-300 จะมีผลยังไงบ้างครับ
« แก้ไขครั้งสุดท้าย: 16 มีนาคม, 2007, 08:45:49 PM โดย tewmax »
ที่อยู่ครับ http://www.htg2.net/index.php?topic=41722.0

ออฟไลน์ Wasin

Re: 12ax7 Tube I/V
« ตอบกลับ #4 เมื่อ: 16 มีนาคม, 2007, 09:06:41 PM »
อ้างถึง
พี่วศิน..อยู่ไหนเอย...

อยู่นี่ครับ ..........แฮ่.......อูย...เสียวสันหลัง ...สงสัยยาจะออกฤทธิ์แล้วมั้งเนี่ย

ไม่ทราบว่าใส้หลอดติดหรือไม่ครับ  เอาตรงนี้ก่อนครับ
ปรับ VR1 กับ VR 2 ทีภาคจ่ายไฟแล้ววัดไฟที่ ขา 4 กับ 5 ให้ได้ 12.6 V ครับ

แล้วลองต่อไฟสูงเข้า ถ้าวัดแรงดันไฟได้เท่าเดิม เดี๋ยวมาว่ากันต่อครับ

ยังไงก็ลองวัดไฟที่ออกจาก ขา 3 ของ EZ81 และแรงดันไฟที่ตกคร่อม R6 กับ R7
และแรงดันไฟที่เอ้าท์พุท ของภาคจ่ายไฟมาด้วยครับ (ต่อกับโหลดแล้ว)

หรือยังไงลองง่ายๆ หา R ค่า ซัก 5K/2-5w มาคร่อมเอ้าท์พุทภาคจ่ายไฟลงกราวด์
แล้วลองวัดไฟดูก็ได้ครับ ได้ผลยังไงก็บอกกันต่อด้วยครับ

ตอนนี้คือเหมือนภาคจ่ายไฟยังไม่ได้ต่อกับโหลดเลยครับ
เอาง่ายๆเลยครับ ถ้าดูจาก datasheet
ไฟ 450V เข้า EZ81 ต่อแบบ C input  V out =497V เองครับ
แต่นี่ภาคจ่ายไฟแบบบ  R C R C ไฟเข้า 400 แต่ออก  520   :cold

หรือถ้าไฟยังสูงไปจริงๆ ก็ปรับเพิ่มค่า R ที่ภาคจ่ายไฟได้ครับ
 
อ้างถึง
ผมก็สงสัยเหมือนกันทำไมใช้ไฟสูงจัง 400v-0-400v. ถ้าใช้ซัก 300-0-300 จะมีผลยังไงบ้างครับ

จริงๆจะใช้ไฟเท่าไหร่ก็แล้วแต่ชอบครับ จะใช้แค่ 250 - 0 - 250 ก็ได้ครับ
ถ้าไม่ชอบก็ค่อยปรับจูนค่า R คาโถดเอาก็ได้ครับ หรือเพิ่มแรงดันไฟ
แล้วค่อยลดทีหลังก็ได้จาก R ครับ กระแสไม่เยอะเล่นกับ ค่า R ภาคจ่ายไฟได้ครับ






« แก้ไขครั้งสุดท้าย: 16 มีนาคม, 2007, 09:38:06 PM โดย Wasin »

ออฟไลน์ Help !!!

  • Guest (บุคคลทั่วไป)
  • Superstar...
  • *
  • กระทู้: 5,866
  • Total likes: 0
  • Please Help Thanks
Re: 12ax7 Tube I/V
« ตอบกลับ #5 เมื่อ: 19 มีนาคม, 2007, 09:16:09 PM »
กลับมาต่อครับ

ตอนแรกที่วัดแรงดันขาออกได้ 520 V นั้นต่อโหลดแล้วเรียบร้อยครับ ไส้หลอดติด ทุกอย่างทำงานได้หมด ที่รู้เพราะผมลองต่อสัญญาณจาก DAC เข้าปรากฏว่าร้องเพลงได้ครับ แต่ผมเปิดประมาณ30วิแล้วปิดเพราะกลัวว่า C filter ลาโลก วันนั้นเป็นคืนวันพฤหัส ต่อเนื่องมาถึงวันศุกร์จึงเข้ามาโพสด้วยความสงสัยกลับไปที่ห้องก็ยังทำอะไรไม่ได้ คิดดูครับว่าทรมานขนาดไหน รู้ว่ามันมีเสียงแล้วแต่เปิดฟังไม่ได้ - -"

เช้าวันเสาร์ไม่รอช้าครับ ไปบ้านหม้อซื้อ R 3w มาหลายค่าเหมือนกัน ตั้งแต่ 1k 1.2k 2.2k 2.7k 3.3k เพื่อมาลองดรอปแรงดันดู กลับมาเปลี่ยนทันทีครับ ตอนแรกลองเปลี่ยน ที่ R6,R7 ดูก่อน ทดสอบเปิดวงจรอีกทีครับใช้ meter วัดแรงดันHV โอ้!แม่เจ้า มันไม่ดรอปลงเลยสักนิด ตอนนี้เริ่มเซ็งหนักครับ กลับมาดูวงจรใหม่อีกครั้งแล้วลองเปลี่ยนR4,R5 คราวนี้ได้ผลครับแรงดันลดลงตามค่า R ที่เพิ่มเข้าไป จากที่ลองเปลี่ยนไปมาดูนะครับ เปลี่ยนจากค่าเก่า 470 มาเป็น 6k (3.3k+2.7k)ทั้งR4และR5 จะได้แรงดัน HV ประมาณ 400 V ถ้าอยากดรอปลงอีกก็ได้ครับอันนี้ตามการเพิ่มค่า R ครับ

ผลเรื่องเสียงเดี๋ยวมาต่ออีกทีครับ

NOOM
กระทู้นี้เป็นกระทู้ที่เพื่อนๆที่ยังไม่ได้สมัครสมาชิกฝากถามมา ก็ขอความอนุเคราะห์จากเพื่อนๆสมาชิก ช่วยตอบให้ด้วยนะคร๊าบผม...ขอบคุณมั่กๆครับ...