ผู้เขียน หัวข้อ: ทำ PP EL95 ใส่ C คลัปปลิ้ง ตามวงจร แล้วสัญญาณไม่ผ่าน ต้องต่อตรง มันเป็นอะไรครับ  (อ่าน 2740 ครั้ง)

0 สมาชิก และ 1 บุคคลทั่วไป กำลังดูหัวข้อนี้

ออฟไลน์ DS

  • มุ่งมั่น ทำให้มัน.....มีทั้งแสงและเสียง
  • Super Star.
  • **
  • กระทู้: 2,599
  • เพศ: ชาย
ทำตามวงจรนี้ครับ อุปกรณ์ค่าตรงทุกตัว มีปัญหาเฉพาะภาคปรี 12AX7
อินพุทจากขา 2 ภาคไดฟ์ ไปจนถึงภาคขยายใช้งานได้เป็นปกติ

มีปัญหาที่ C คลั๊ปปลิ้ง ค่า 0.033 ทั้งสองตัว ถ้าเอาปลายไขควงไปแตะจะมีเสียงออกลำโพง
แต่ต่อสัญญาณเสียงแล้วไม่ดัง สัญญาณไม่ผ่าน

แต่ถ้าปลด C ออก ทั้งสองตัว ตรงสัญญาณตรง ปรากฎว่าเสียงดังดีเป็นปกติ

ช่วยดูให้หน่อยครับว่าเป็นเป็นเพราะอะไร


ออฟไลน์ เขียวหวาน

  • ผู้สนับสนุน web ......
  • Superstar...
  • ******
  • กระทู้: 4,361
  • เพศ: ชาย
  • อยู่ร่วมกัน แบ่งปัน น้ำใจ
    • เขียวหวาน DIY
ถ้า ต่อตรง เป็น direc coupling แล้วมีเสียงปกติ ลองเปลี่ยน ซี ตัวอื่นๆที่มีอยู่มาใส่ดูครับ บางที ซี ตัวเดิมอาจจะขาดก็ได้ครับ
เยี่ยมชมผลงาน DIY ไ ด้ที่ http://www.htg2.net/index.php?topic=19220.0

ข้อมูลส่วนตัว
http://www.htg2.net/index.php?topic=45670.0

GPS 13°17'21.5"N 100°56'42.1"E

ออฟไลน์ DS

  • มุ่งมั่น ทำให้มัน.....มีทั้งแสงและเสียง
  • Super Star.
  • **
  • กระทู้: 2,599
  • เพศ: ชาย
ขอบคุณมากครับ C ใหม่ทั้งหมดครับ ลองเปลี่ยนค่าไล่ตั่้งแต่ 0.01 0.022 0.033 0.047 และ 0.1 เป็นเหมือนกันทุกค่าครับ

ออฟไลน์ Mc

  • ผู้ช่วยดูแลบอร์ด
  • Superstar...
  • *****
  • กระทู้: 10,305
  • เพศ: ชาย
  • ไม่ได้แสวงหาความเป็นที่สุด แต่หยุดที่ความพอใจ
วัดแรงดันที่ขา 7 8 2 3 ดูหน่อยครับ
<a href="http://www.clocklink.com/clocks/5012-black.swf?TimeZone=ICT&amp;&quot;&nbsp; width=&quot;91&quot; height=&quot;30&quot; wmode=&quot;transparent&quot; type=&quot;application/x-shockwave" target="_blank" class="new_win">http://www.clocklink.com/clocks/5012-black.swf?TimeZone=ICT&amp;&quot;&nbsp; width=&quot;91&quot; height=&quot;30&quot; wmode=&quot;transparent&quot; type=&quot;application/x-shockwave</a>

ออฟไลน์ DS

  • มุ่งมั่น ทำให้มัน.....มีทั้งแสงและเสียง
  • Super Star.
  • **
  • กระทู้: 2,599
  • เพศ: ชาย
ขอบคุณอาจารย์Mc มากครับ ตอนนี้เครื่องอยู่อีกบ้านนึง จะได้กลับหลังกยุดสงกรานต์ วันที่ 18 เมย ถึงจะได้วัดแรงดันไฟมาให้ช่วยวิเคราะห์นะครับ

ออฟไลน์ DS

  • มุ่งมั่น ทำให้มัน.....มีทั้งแสงและเสียง
  • Super Star.
  • **
  • กระทู้: 2,599
  • เพศ: ชาย
วัดแรงดันไฟแล้วได้ดังนี้ครับ
ขา 2   - 0.1ฺ0 V
ขา 3  + 1.65 V
ขา 7   - 0.10 V
ขา 8  + 1.63 V

ออฟไลน์ DS

  • มุ่งมั่น ทำให้มัน.....มีทั้งแสงและเสียง
  • Super Star.
  • **
  • กระทู้: 2,599
  • เพศ: ชาย
ตอนที่เปิดเครื่องได้ที่แล้ว ถ้าเอาปลายไขควงไปแตะที่ขา 2 หรือขา 7 จะมีเสียงสัญญาณดังออกลำโพง
และบางครั้งเสียงเพลงจะดังเหมือนโดนกระตุ้น แต่ซักครู่เดียวก็จะเงียบไปอีก

หม้อแปลงไฟสูงเป็น 210V - 0 -210V. กระแส 100mA แปลงไฟด้วยไดโอดแบบฟูลเวฟ
ได้ไฟเลี้ยงหลอด EL-95 295V และจ่ายให้ชุดไดรฟ์ 259ฺฺV
ไม่แน่ใจว่ากระแสพอหรือเปล่า ผมหาสเปคหลอด EL-95 ไม่เจอ เลยไม่รู้ว่าต้องใช้กระแสหลอดละเท่าไร


ออฟไลน์ Mc

  • ผู้ช่วยดูแลบอร์ด
  • Superstar...
  • *****
  • กระทู้: 10,305
  • เพศ: ชาย
  • ไม่ได้แสวงหาความเป็นที่สุด แต่หยุดที่ความพอใจ
ลองเอา R ค่า 270 K คร่อม 1 M ดูก่อนครับ ถ้าไม่มี ต่ำกว่านั้นก็ได้
<a href="http://www.clocklink.com/clocks/5012-black.swf?TimeZone=ICT&amp;&quot;&nbsp; width=&quot;91&quot; height=&quot;30&quot; wmode=&quot;transparent&quot; type=&quot;application/x-shockwave" target="_blank" class="new_win">http://www.clocklink.com/clocks/5012-black.swf?TimeZone=ICT&amp;&quot;&nbsp; width=&quot;91&quot; height=&quot;30&quot; wmode=&quot;transparent&quot; type=&quot;application/x-shockwave</a>

ออฟไลน์ DS

  • มุ่งมั่น ทำให้มัน.....มีทั้งแสงและเสียง
  • Super Star.
  • **
  • กระทู้: 2,599
  • เพศ: ชาย
ลองเอา R270K คร่อมกับ 1M ที่เชื่อมต่อระหว่างขา 2 กับ R2.7K  ได้ผลครับ เสียงมาเป็นปกติ

ตอนนี้ลองเอา R 470K ใส่เข้าไปตัวเดียว  เสียงมาใช้ได้ดีแล้วครับ

ขอบคุณคุณเขียวหวาน และอาจารย์ Mc มากครับ
« แก้ไขครั้งสุดท้าย: 18 เมษายน, 2016, 12:34:06 PM โดย DS »

ออฟไลน์ ชายแดน

  • **
  • กระทู้: 92
  อยากขอถามเป็นความรู้ครับ R 1m  ทำไมถึงทำให้สัญาณเสียงไม่ผ่าน C คัปปลิ้งครับ

ออฟไลน์ DS

  • มุ่งมั่น ทำให้มัน.....มีทั้งแสงและเสียง
  • Super Star.
  • **
  • กระทู้: 2,599
  • เพศ: ชาย
ผมเจอสาเหตุที่แท้จริงแล้วครับ  จากคำถามของคุณชายแดน ผมสงสัย R 1 M ที่ถอดออกมา เลยเอามิเตอร์วัดค่า ปรากฎว่ามันอ่านค่าไม่ได้ น่าจะขาดหรือยืดค่า เป็นเหมือนกันทั้ง 2 ตัว

มี R1M เก่า ๆ ใช้แล้วอยู่หลายตัว เลยเลือกเอาตัวที่มีค่าใกล้เคียงกับ 1M ที่สุด ใส่แทนตัว 470K ปรากฎว่าสัญญาณเสียงผ่าน C คัปปลิ้ง ได้เป็นปกติ

สรุปว่าวงจรถูกต้อง การติดตั้งอุปกรณ์ถูกต้อง  แต่ R 1M ที่ต่อเชื่อมระหว่างขา 2 กับ R 2.7K  มันขาด หรือยืดค่า เลยทำให้วงจรทำงานผิดปกติ  เป็นความบกพร่องของผมเองที่เชื่อมั่นกับของใหม่มากเกินไป

ขอบคุณคุณ ชายแดนมากครับที่ช่วยสกิดให้เกิดความสงสัยกับตัว R 1M 
« แก้ไขครั้งสุดท้าย: 18 เมษายน, 2016, 12:33:23 PM โดย DS »

ออฟไลน์ Mc

  • ผู้ช่วยดูแลบอร์ด
  • Superstar...
  • *****
  • กระทู้: 10,305
  • เพศ: ชาย
  • ไม่ได้แสวงหาความเป็นที่สุด แต่หยุดที่ความพอใจ
R จุดนี้ถ้า ค่าสูงมากเกินไป หรือขาด ทำให้แรงดันลบที่กริดไม่ stable เสียงจะออกแบบวูบ ๆ หรือไม่ออกเลยครับ

วงจรรุ่นเก่า ๆ ใช้ ค่า R   ground grid  ค่าค่อนข้างสูง 500 K - 1 M แต่ผมแนะนำให้ใช้แค่ 150-270 K พอครับ

แหล่งจ่ายสัญญาณรุ่นใหม่ ๆ เอ้าท์พุทแรงมากพออยู่แล้ว
<a href="http://www.clocklink.com/clocks/5012-black.swf?TimeZone=ICT&amp;&quot;&nbsp; width=&quot;91&quot; height=&quot;30&quot; wmode=&quot;transparent&quot; type=&quot;application/x-shockwave" target="_blank" class="new_win">http://www.clocklink.com/clocks/5012-black.swf?TimeZone=ICT&amp;&quot;&nbsp; width=&quot;91&quot; height=&quot;30&quot; wmode=&quot;transparent&quot; type=&quot;application/x-shockwave</a>

ออฟไลน์ DS

  • มุ่งมั่น ทำให้มัน.....มีทั้งแสงและเสียง
  • Super Star.
  • **
  • กระทู้: 2,599
  • เพศ: ชาย
ขอบคุณอาจารย์ Mc มากครับ  ไว้ผมจะหา R 270K มาเปลี่ยนครับ

ตอนดูวงจรเห็นมีอุปกรณ์แค่ไม่กี่ตัว แต่พอเอามาลงบนแท่น มันอัดกันแน่นตึ๊บเลยครับ



เครื่องนี้ทำแท่นไม้สไตล์เดียวกับเครื่อง SE 50BM8 ที่ทำไว้ก่อนหน้าแล้ว



ตั้งใจจะทำไว้เป็นคู่กัน เอาไว้เทียบเสียงแอมป์ SE กับ PP


ออฟไลน์ Mc

  • ผู้ช่วยดูแลบอร์ด
  • Superstar...
  • *****
  • กระทู้: 10,305
  • เพศ: ชาย
  • ไม่ได้แสวงหาความเป็นที่สุด แต่หยุดที่ความพอใจ
แท่นไม้สวยมากครับ พยายามทำเลียนแบบอยู่ แต่มือไม่ถึง  2f 2f 2f 2f
<a href="http://www.clocklink.com/clocks/5012-black.swf?TimeZone=ICT&amp;&quot;&nbsp; width=&quot;91&quot; height=&quot;30&quot; wmode=&quot;transparent&quot; type=&quot;application/x-shockwave" target="_blank" class="new_win">http://www.clocklink.com/clocks/5012-black.swf?TimeZone=ICT&amp;&quot;&nbsp; width=&quot;91&quot; height=&quot;30&quot; wmode=&quot;transparent&quot; type=&quot;application/x-shockwave</a>